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BEFORE	YOU	START	TO	EDIT…	
	
	
ORGANISE	A	WORKFLOW!	
It’s a good idea to organise your files properly before you start to edit. 
This will ensure that you can find clips easily and that Premiere does not ‘offline’ your 
clips (see TROUBLESHOOTING section) later in the edit. 

 
 
LOG/RENAME	FILES	
You may want to spend some time before you begin to edit viewing your files and 
familiarising yourself with the footage. 

 
At this point your files may be named something like ‘1X3A9173.mov’ so you may 
want to rename them before you begin to edit. 

 
TIP:	never	rename	your	files	via	Finder	in	the	middle	of	an	edit	–	this	will	cause	
your	Premiere	project	to	‘lose’	your	files!		
		
TIP:	Adobe	Bridge	is	useful	for	browsing,	organising	and	renaming	files.		
	

CREATE	AN	EDIT	FOLDER	
This will help later while navigating the project. This is especially important if you 
have lots of files or film on a number of separate occasions. 

 
Set up a Master Folder (i.e. MY EDIT). 
Within this folder add sub folders such as: 
RUSHES, AUDIO, PREMIERE PROJECT, STILLS, MISC 

 
TIP:	If	you	are	shooting	over	different	days	consider	creating	folders	for	each	day’s	
rushes	such	as	DAY1	DAY2	DAY3	etc.			
This	will	make	navigating	and	copying	files	much	easier	later	on.		
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STARTING	A	NEW	PREMIERE	PROJECT	
	

Open Premiere 
 
A splash screen will appear asking if you want to open a previous project or start a 
new project. 

 
Click Create New Project 

 
In the New Project dialog box set up the following: 

 
Name: This is the overall name of your Premiere Project. 
Give it an appropriate name i.e. MY EDIT 1 

 
Location: Click Browse and navigate to your folder 
		
TIP:	If	you	don’t	already	have	one	create	a	PREMIERE_PROJECT	folder	within	
your	master	folder	and	save	the	project	file	to	this	folder.	
	
The other Scratch Disk locations should be set to Same as Project. 
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WHAT	IS	A	SCRATCH	DISK?	
As you edit, Premiere writes files in the background. These are movie effects files 
(render files) and auto saves (useful if the project becomes corrupted or is lost). 

 
Click OK – Premiere will now create a new project. 

 
IMPORTING	FILES	
Within the new project import the files you intend to edit. 

 
Click FILE>IMPORT and choose the files or folders you want to edit. 

 
TIP:	You	can	also	select	files	via	the	Media	Browser	tab	but	it’s	often	quicker	
just	to	import	files.	
	

INGEST	SETTINGS	

	

	
	
The Ingest Settings tab allows you to automatically create copies of all your files before you 
start to edit. You are only likely to use this is if you are working with large (UHD or 4K) files 
and need to create smaller ‘Proxies’. Or if you want to copy files/back up from an SD Card 
automatically. (Which you should generally do before you start Premiere anyway). 
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ORGANISING	THE	BIN	
The bin should be in the bottom left of the screen. 
This is where you can select your movies, audio, stills, sequences etc. 

 
If you haven’t already organised your files, or want to sort them further you can do 
this within the bin. 

 
 
RENAMING	CLIPS	
Select the clip name, press enter and type in a new one. 

 



6	 

CREATING	NEW	FOLDERS	WITHIN	THE	BIN	
Click the New Bin icon to create a new folder within the bin. 

 
TIP:	Renaming	files	and	folders	within	the	bin	will	not	rename	them	on	the	hard	
drive	–	you	can	sort	or	rename	them	in	the	bin	as	often	as	you	like.	

	
TIP:	To	switch	between	list	and	thumbnail	view	select	the	icons	in	the	bottom	
left	of	the	bin.	

	
TIP:	You	can	search	for	files	in	the	bin	by	using	the	search	bar	at	the	top			
of	the	 bin.	
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STARTING	AN	EDIT	&	CREATING	A	SEQUENCE	
	
	
WHAT	IS	A	SEQUENCE?	
A sequence is a timeline that runs from 0 seconds to however long your film is. 
Within this timeline you can cut clips, add effects, audio etc. 
It is, in effect, your edit. 
You can have as many sequences open in a project as you like. 

 
 
 
SEQUENCE	SETTINGS	
A sequence has various settings. It’s important that you match up your files to have 
the same settings (size, frame rate, aspect ratio) as your sequence, otherwise the 
image could be distorted or less than full quality. 
However, Premiere makes it simple to create a new sequence based on your file/s… 

 
 
CREATING	A	NEW	SEQUENCE	
To create a new sequence drag one of your clips from the bin into the blank timeline 
window. 

 
This will create a new sequence based on the clip’s size, frame rate, aspect ratio etc. 

 
This new sequence will save into your bin. Its name will be based on the clip you 
dragged into the timeline – you may want to rename this i.e. EDIT 1. 

 
TIP:	You	can	double	check	that	the	sequence	settings	correctly	match		
your	footage	by	checking	the	attributes	for	a		clip	and	the	new	sequence	
in	the	bin	(see		 below).	

	

	
TIP:	You	can	also	create	a	new	sequence	from	a		clip	by	right	clicking	on		
a		clip	in	the	bin	and	selecting	Create	New	Sequence	From			 Clip	

	

TIP:	You	can	duplicate	a	sequence	(right	click>Duplicate).	
This	is	very	useful	if	you	want	to	radically	change	an	edit	whilst	still	having	
the	original	to	refer	back	to	later.	
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BASIC	 EDITING	
	
Double click the first clip that you want to use in the bin. 

This will open up the clip in the Source Window (top left). 

Within this source window you can choose which part of the clip you want to add into 
the edit. 

 
Play the clip by clicking the PLAY button (or SPACE on the keyboard). 

 
To do this use the blue scrub tool to navigate to the point you want to start from (this 
is called the IN POINT). 

 
Click the left bracket icon (or I on the keyboard) to mark this as the IN POINT. 
Navigate to the point you want to end the clip and click the out bracket icon (or O on 
the keyboard). 

 
TIP:	 To	move	 through	 the	 footage	 one	 frame	 at	 the	 time	 use	 the	 LEFT	 and	
RIGHT	 keyboards	 keys.	 Holding	 SHIFT	 at	 the	 same	 time	 as	 LEFT	 &	 RIGHT	
shuttles	5	frames	backwards	or	forwards.	
	
Drag the clip from the middle of the source window and drop it onto Track V1 in the 
sequence. The clip is now part of your edit. 

 

 
TIP:	Drag	the	Frame	or	Audio	icons	below	the	Source	Window	to	just	
drop	video	or	audio	into	the	sequence.	
	
Continue to set IN and OUT points for each clip and drag them into the sequence 
next to each other to create a rough edit. 
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NAVIGATING	WITHIN	A	SEQUENCE	
The PROGRAM window (top right) plays back your edit. 
To play and pause press the PLAY button in this window or SPACE on the keyboard. 

 
To zoom into the sequence press + to zoom out press – 
This helps to navigate the entire sequence or to zoom right in for fine-tuning of edits, 
effects etc. 

 
TIP:	To	play	the	edit	full	screen	press	CTRL	and	`	at	the	same	time.	Use	SPACE	to	
play,	J		K		L		to	shuttle	through	and	ESC	to	return	to			Premiere.	
	

MOVING	CLIPS	
Make sure the Selection Tool (looks like an arrow – shortcut v) is selected and click 
and drag the clip. To select multiple clips drag a box around the clips and move. 

 
DELETING	CLIPS	
Select the clip and press backspace. 

 
REMOVING	AUDIO	FROM	A	CLIP	
To remove the associated audio from a clip hold ALT on the keyboard, select the 
audio track and press backspace. 
(Use this method to delete the video if you just want to use the audio). 

 
TRIMMING	THE	START/END	OF	A	CLIP	
Using the Selection Tool hover over the start or end of the clip. Click and drag in or 
out to make the clip shorter or longer. 

 
TIP:	Make	sure	snapping	is	on	(top	left	of	the	sequence	looks	like	a	magnet	icon)	
–	this	will	‘snap’	clips	when	moving	or	cutting	within	the	sequence.	
	

RAZOR	TOOL	
To cut a clip in the sequence select the Razor tool (C) and ‘cut’ the clip. 
(Useful for quickly creating ‘jump cuts’.) 

 
  CLOSING	GAPS	
To close a gap in your sequence (a black space) either: 

Right click in the space and select Ripple Delete. 

Select the Track Selection Forward Tool (A)  

TIP:	The	Ripple	Edit	tool	(B)	allows	you	to	extend	or	trim	a	clip	while	dragging	the	
rest	of	the	edit	behind	it	-	no	annoying	gaps	to	close	in	the	sequence!	
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UNLINKING	VIDEO	AND	AUDIO	IN	A	CLIP	
Right click on the clip and select Unlink. 
The clip’s video and audio are now independent of each other and you can move 
them separately. 

 
 
VIDEO	TRACKS	
Premiere sequences consist of 3 video and 3 Audio tracks as default. 

 
Tracks work in a hierarchy i.e. any clip placed on Track V2 will play instead of a clip 
placed below it on V1. 

 
 
ADD/DELETE	VIDEO	TRACKS	
Right click in the grey space to the right of the Eye icon and select Add or Delete 
Track. 

 
 
TURN	TRACK	ON/OFF	
To temporally turn tracks on or off click the Eye icon next to the track. 

 
 
LOCK	A	TRACK	
This may be useful when you are working on another track and don’t want to 
mistakenly change another track – click the padlock icon next to the track to lock it. 

 

 
 
TIP:	You	can	also	mute	or	solo	a	track	using	the	M	+	S	icons	next	to	each	track.	This	
is	useful	if	you	want	to	edit	just	one	piece	of	audio	without	hearing	other	tracks,	
for		example.	
	
	

ADDING	MARKERS	
Markers are useful for pinpointing an exact point in a sequence or track, for example 
when editing to an audio track. To add a marker in the sequence click the playhead 
to the exact point and press M on the keyboard. To set a marker on a clip make sure 
the clip is selected, navigate to the point and press M 
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EFFECTS			-	THE	BASICS	

	
CHANGING	THE	SCALE	AND	POSITION	OF	A	CLIP	
Each clip has a number of basic attributes related to it. These are: 

 
Motion – Relates to the scale, position and rotation of the clip. 
Opacity – Relates to the transparency of the clip. 

 
These basic parameters can be changed by selecting the clip and selecting the 
Effect Controls tab in the top left window. 

 
Each parameter has a number next to it. Changing these numbers (either by holding 
the cursor over the number, clicking and dragging left or right or typing in a new 
value) results in the clip looking, or behaving, differently. 

 
For example, if you want to change the scale of a clip to half it’s size and move it to 
the left of the screen you would: 

 
Select the clip in the sequence 
In Effect Controls tab change: 

 
Scale = 50 
Horizontal Position = 480 

 

 
 
 
TIP:	 To	physically	move	 a	clip	 around	 the	 screen	 (and	 to	drag	 it’s	 handle		
to	 change	 it’s	 size)	make	 sure	 the	 ‘Motion’	 heading	 is	 selected	 –	the	 clip	
will	 now	display	a	 blue	 boundary	box	allowing	 you	 to	 click	 and	drag	 it.	
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EFFECTS	–	CREATING	DISSOLVES	+	FADES	
You can use Premiere’s built in transitions (Effects>Video Transitions) but these can 
be tricky to modify and control. 
A better option is to use the opacity clip handles: 

 
 
TO	FADE	A	CIP	IN	AND	OUT	
1/ Select the clip you want to apply the fade to in the sequence. 
2/ Drag the grey scroll bar down (it’s in the right hand side of the sequence window) 
3/ This should ‘expand’ the clip – at this point you should see a white line at the top of 
the clip – (if you don’t click the spanner icon and select ‘Show Video Keyframes’) 
4/ Using the Pen Tool (P) or by holding CMD click 2 points to create 2 keyframes on 
the line (see image below) – drag one of these down so the opacity line slopes 
upwards. This creates a fade up. 
5/ To change the duration of the fade pull the keyframes left or right. 
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TO	DISSOLVE	2	CLIPS	TOGETHER	
1/ Make sure the clips overlap – one on V1 & one on V2 
2/ Fade up the clip on V2 from the point where it overlaps with V1 (see image below) 

 
 
TIP:	To	create	a	smoother	fade	or	dissolve	select	the	keyframe/s,	right	click	and	
select		‘Auto-Bezier).	
	

THE	EFFECTS	LIBRARY	
Premiere’s Effects are accessed in the Effects tab (lower left of the screen). 
They are organised into categories i.e. Color Correction, Stylize etc. 

 
To apply an effect drag it directly onto the clip. 

 
The effect is now applied to the clip (although you may have to change it’s 
parameters to see any changes). 

 
Change the effects parameters by clicking the clip in the timeline and selecting the 
effect’s various percentages/numbers etc. 

 
TIP:	To	find	an	effect	easily	type	in	the	effect	name	into	the	search	bar			
at	the	top	of	the	Effects	tab.	

	
TIP:	To	delete	an	effect	select	it	in	the	Effects	tab	and	press	backspace.		
To	 temporarily	 turn	 it	 on	or	off	 click	 the	 fx	 icon	next	 to	 the	effect	 name.	
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KEYFRAMING	
	
Keyframing allows you to create basic animations and change the value of an effect 
over time. 

 
KEYFRAME	EXAMPLE	1	
Gradually zooming into a clip 

 
1/ Select a clip in the sequence. Move the playhead to the beginning of the clip. 
2/ In the Effect Controls tab make sure Scale is set to 100.0 and click the stopwatch 
icon once. This creates a keyframe at this time with the value set to 100.0 
3/ Move along to the middle of the clip with the playhead. Set the Scale to 200. 
This creates a keyframe value of 200 at that point in the clip. 
4/ Play the clip back. The image should now zoom in. 

 
To change the speed of the zoom move the keyframes closer together or further 
apart. 

 
TIP:	To	delete	keyframes	just	select	them	and	press	backspace.	

	
TIP:	To	smooth	the	keyframe	effect	slightly	select	the	keyframe	(or	a	number	
of	keyframes),	right	click	and	select	Auto			Bezier.	
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KEYFRAME	EXAMPLE	2	
Gradually reducing the colour in a clip to black and white. 

 
1/ Select a clip in the sequence. 
2/ Add the effect Lumetri Color Effects>Color Correction>Lumetri Color to the clip. 
3/ Move the playhead to the beginning of the clip. 
In the Effect Control tab find the Saturation parameter under Lumetri Colorv. Make 
sure the Saturation value is set to 100 and click the stopwatch icon to set a keyframe. 
4/ Move to the middle of the clip in the sequence. 
5/ Change the Saturation value to 0. 
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CHANGING	THE	SPEED	OF	A	CLIP	
	
Right click on the clip and select Speed/Duration. 
In the dialog box type in a new value (i.e. 50% will make the clip twice as slow) 
or type a new duration into the Duration Value. 

 
TIP:	Use	the	Rate	Stretch	tool	(R)	to	manually	stretch	the	clip	in	the	timeline.	
	
	

WORKING	WITH	SLOW	MOTION		FOOTAGE	
	
You may have shot footage at 50fps or 60fps on a DSLR camera. 
To view it’s speed correctly follow these steps: 

 
1/ In the bin right click on the clip and select Modify>Interpret Footage 
2/ In the Modify Clip dialog box check Assume this frame rate
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3/ Type in 25pfs 
 
The clip should now play back in slow motion correctly. 

 
TIP:	To	smooth	slow	motion	further	right	click	on	the	clip	in	the	
sequence	and	select	Field	Options>Flicker	Removal.	
	
	

WORKING	WITH	MIXED	MEDIA/DIFFERENT	SIZE	FOOTAGE	
	
If you are working with different sized clips (i.e. old VHS, HI-8 and DSLR clips) it’s 
best to start your sequence based on the largest file size you have (i.e. 1080p DSLR 
files) and scale up the smaller footage as appropriate. 

 
TIP:	To	automatically	scale	up	a	clip	to	the	sequence	size	right	click	on	the	clip	in	
the	sequence	and	select	Scale	to	Frame				Size.	

	

	
TIP:	You	can	tell	Premiere	to	automatically	scale	footage	to	the	sequence	size	
under	Premiere>Preferences>General>Default	scale	to	frame	size.	
	

SAVING	AN	EFFECT	AS	A	PRESET	

	
You may want to save a particular effect to use later on in a project. To do this right 
click the effect/s you want to save in the Effects Control tab and select ‘Save Preset’. 
You can now drag this saved preset from under the Presets folder in the Effects tab. 

 
TIP:	To	add	an	effect	to	an	entire	sequence	create	a	new	Adjustment	
Layer	(File>New>Adjustment	Layer).Drag	this	adjustment	layer	from	the	
project	 bin	 to	a	 track	above	all	 your	 clips	and	apply	an	effect	 to	 it.	



17	 

WORKING	WITH	STILL	IMAGES	
	
Premiere accepts TIFFS, JPEGS, PSDs (but not RAW CR2 files). 
DSLR stills are often very large compared to video files (a typical 5D jpeg may be 
anything up to 5000 x 3700 pixels large) so stills ideally need to be resized to fit into 
a typical 1080p project. 

 
If possible resize your stills beforehand to 1920 x 1080 pixels (72 dpi is fine). 

 
1/ In Premiere create a new sequence (File > New Sequence) and use the preset 
Digital DSLR > DSLR 1080p 25 

 

 
 
2/ Import the stills you want to use – drag the image/s into the newly created 
sequence. 
3/ At this point the images will probably be blown up in the Program window – right 
click and select Scale to Frame Size. 
4/ Tweak the scale etc. under the Motion tab in the Effect Control tab. 
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5/ Change the still’s duration by either dragging the edge of the clip in the sequence 
or right clicking and selecting Change Speed/Duration. 
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TIP:	Premiere’s	default	still	duration	is	usually	5	seconds.	To	change	this	
select	Premiere	Pro>Preferences>General	and	change	the	still	image	
duration	to	at	the	desired	duration.	(You	may	have	to	restart	Premiere			
for	this	to	take		 effect).	
	
	

WORKING	WITH	STILLS	TO	CREATE	A	TIMELAPSE	
(the below assumes your stills are much larger than 1920 x 1080 pixels! It also 
assumes that your files are numbered sequentially. 

 
1/ Import all the stills into the sequence. 
2/ Select all the stills in the bin. 
3/ Right click and Select New Sequence From Clip – this will create a new 
sequence containing all the stills (running sequentially) at the same size as your 
stills. 
4/ Create a new 1080p 25fps sequence (see above) 
5/ Drag the sequence you created with the stills from the bin and drag this into the 
1080p sequence. 
6/ If a dialog box pops up select Keep Existing Sequence Settings 
7/ The new 1080p timeline should contain all your clips – scale down the sequence in 
the timeline + change the speed for the right results. 
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TITLES	
	
To create a title Click Graphics>New Layer>Text 
A new title will be created in the timeline. 

In the Effects Control tab you can now alter the font, text, size, colour etc. 
 
To display the title over the top of a clip drag it to the track above the clip. 

 
 
TIP:	A	slight	blur	effect	can	help	take	the	digital	‘edge’	off	a	title.	

	
TIP:	For	subtitles	create	a	‘master’	subtitle	(do	this	via	File>New>Legacy	Title,	
duplicate	it	within	the	bin	and	change	it,	this	keeps	the	format	the	same	
throughout	the	edit.	
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AUDIO	
	
	
ADDING	AUDIO	INTO	A	SEQUENCE	
You can import various audio files (wav, mp3 etc) into a project and mix them into 
your sequence/s. 

 
By double clicking an audio file in the bin it will open in the Source Monitor, displaying 
as a waveform. You can add In and Out points as you would with a video clip. 

 
Use the waveform icon to drag the audio onto a free audio track (A1, A2, A3 etc.) 

 
Change the audio level by ensuring the audio level is visible (do this by dragging the 
grey box to the right of the audio track down and ensuring that from the spanner icon 
Show Audio Keyframes is selected) and dragging the line up and down. 

 
You can add keyframes as you would with video by selecting the Pen Tool (P) or 
CMD on the keyboard – fading the audio in and out as appropriate. 

 
 
TIP:	Ensure	that	your	audio	levels	are	peaking	at	around	-12	in	the	Audio	
Meter	panel.		This	is	a		suitable	level	for			playback.	
	
	

PANNING	AUDIO	
To pan audio from left to right: 

 
1/ Right click on the fx logo in the top left of the audio track you want to pan in the 
sequence. 
2/ Select Panner from the drop down list. 
3/ By moving the audio line up this will pan the audio to the left track, moving down 
will pan to the right. Add keyframes to pan from left to right channel. 
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TIP:	If	an	audio	track	is	Mono	(i.e.	just	recorded	to	one	channel)	right	
click	the	audio	clip	in	the	sequence	and	select	Audio	Channels	to		
duplicate	one	of	 the	 channels	 across	both.	 The	 track	will	 now	be	 stereo.	
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FORMATS		&	CODECS	
	
A FORMAT is a type of file (sometimes called a container). 
A FORMAT is defined by it’s extension i.e. .mov file is a movie file which opens in 
Quicktime player. 

 
A CODEC is a way of compressing the movie file so the file size is relatively small 
but the image quality is still of a high quality. 

 
For example, a Quicktime .mov file using h264 compression will be a smaller file (and 
less quality) than a Quicktime .mov file using Apple Pro Res HQ codec. 

 
 
 

EXPORTING	A	SEQUENCE	
	
1/ Make sure you have the right sequence selected in the project window 
2/ Click File>Export>Media 
3/ You can now specify which part of the sequence you want to export and adjust the 
settings 

 
4/ To select just a part of the sequence set In & Out points in the Source Range bar 
(just below the image preview window) – otherwise leave the drop down Source 
Range to Sequence In to Out. 

 
5/ Adjust the Export Settings (see below for examples), making sure the Output and 
Source under the Summary heading match up. 

 
6/ Next to Output Name click and give the file a name and save to a location. 

 



20	 
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FULL	QUALITY	EXPORT	-	EXPORTING	TO	A	QUICKTIME	
PRO	RES	HQ	

	
This setting will export a high quality .mov Quicktime. 
Use this setting for screening work/handing in files. 
This setting is also useful for preserving a ‘Master’ file you can go back to a later date 
when all your project rushes have been deleted. 
Note that depending on the length of your film the file size may be quite large. 
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VIMEO/MEDIA	PLAYERS	-	EXPORTING	TO	A	QUICKTIME	h264	
FILE	

	
This codec (h264) will compress the quicktime file slightly but retain most of the 
image quality and colour within the file. 
These export settings are useful for uploading to Vimeo or playing via a media player 
without losing too much image quality. 
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TIP:	To	find	the	exact	export	settings	for	Vimeo	and	Youtube	either	visit:	
https://vimeo.com/help/compression 
https://support.google.com/youtube/answer/1722171?hl=en-GB 

 
TIP:	A	free	Vimeo	account	restricts	you	to	an	upload	limit	of	500MB	per	week	and	
restricts	you	to	1280	x		720	size	-		10	mins			max.	

	
TIP:	If	you	are	exporting	a		long	or	complex	film	always	test	30	seconds		
or	so	and	check	the	image	quality	before	you	commit	to	exporting	the	
whole	project!	Before	you	export	check	for	any	gaps	in	the	timeline,	
typos	or	 slight	mistakes	 –	 it	will	 save	 you	 time	 in	 the	 long	 run!	
	
	

EXPORTING	TO	BLU	RAY	&		DVD	
	
This involves exporting to Mpeg2 and using Encore to burn the disc. See the 
separate document on Studentcentral. 
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TROUBLESHOOTING	
	
	
	

MEDIA	OFFLINE!	
	

	
If a clip has been moved or renamed on your hard drive the message ‘Media Offline’ 
will appear when you try to play it back in the project bin or sequence. 

To relink the clip: 

Right click on it (either in the sequence or project bin) and select Link Media 
In the dialog box click Locate and browse to the missing file. 
This will relink the file and any other missing clips. 

 
 
 
CLIPS	PLAYING	BACK	SLOWLY	OR	DISTORTED	IN	A	SEQUENCE	
This may be due to the clip not being rendered properly in the sequence (rendering is 
the process of ‘working out’ what an effect on a clip looks like). 

 
Click Sequence>Render In to Out 

 
TIP:	To	render	a	specific	clip	or	part	of	the	sequence	mark	In	and	Out	points	in	
the		sequence.	
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Red Line = Unrendered – clip may play back slowly or display a distorted image 
Yellow Line = Clip will play back in real time but possibly not at full quality 
Green Line = Clip will play back in real time and full quality 

 
 
 
CLIPS	CROPPED	OR	DISTORTED	IN	SEQUENCE	
Check the sequence settings match the clips you are working with (see ‘Creating a 
New Sequence’). 

 
 
 
FINAL	EXPORTED	FILE	LOSSY/BAD	QUALITY	
Ensure you are exporting as a .mov with Pro res HQ codec (see ‘Exporting’ section). 

 
 
 
WORKSPACE	CONFUSING/WINDOWS	NOT	OPEN	
To reset the Premiere workspace click Window>Workspace>Reset Current 
Workspace. 

 
 
AUDIO	ONLY	PLAYING	ON	ONE	CHANNEL	
Make sure you are wearing headphones and that they are working properly. 
In the sequence right click on the clip’s audio and select Audio Channels. 
Tweak in this dialog box until the sound is copied across both channels. 

 
CAN’T	SEE	THE	OPACITY	LINE	FOR	FADING	ETC	
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Click the spanner icon in the top left of the sequence and make sure Show Video 
Keyframes is selected. 
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FURTHER		RESOURCES	
	
	
	
Lynda.com https://www.lynda.com/	
		
Extensive	online	resource	with	video	tutorials	ranging	from	Photoshop,	After	Effects	and	
Premiere.	A	good	starting	point	for	beginners.		

	
	

Creative	Cow	https://forums.creativecow.net/adobepremierepro	
		
Some	video	tutorials	but	the	Premiere	forums	are	very	useful.			

	
	

Adobe	Forums	 https://forums.adobe.com/community/premiere	
	
Extensive	forums	covering	all	aspects	of	working	in	Premiere.		

	
	

Vimeo	https://vimeo.com/blog/post/ep-1-introducing-adobe-premiere	
		
	Video	tutorials	covering	various	aspects	of	digital	editing,	including	Premiere.		
		

	

No	Film	School	http://nofilmschool.com/search/premiere	
		
Website	covering	various	areas	of	film	production	with	plenty	of	articles	focusing	on	editing.		
		

	


